过滤是否为不推荐使用的函数触发错误。

原型

apply_filters( 'deprecated_constructor_trigger_error', bool $trigger )

描述

除了评估为true的过滤器之外,WP_DEBUG必须为true。

参数

$trigger (bool) 是否为已弃用的函数触发错误。默认为true。

源文件

路径:wp-includes/functions.php

其他

英文文档:https://developer.wordpress.org/reference/hooks/deprecated_constructor_trigger_error/